Q&A

Outlook.comのメールをPro.メール2.0で送受信したいのですが…

Pro.メール2.0でOutlook.comのメールを送受信する方法を説明いたします。

メニューの「ファイル」から、「アカウントの新規作成」を選択し、以下の内容で作成してください。

作成するアカウントの種類 メールアカウント
名前 メールの送り主として表示する名前
電子メールアドレス Outlook.comのメールアドレス
受信メールサーバーの種類 POP3
受信メールサーバー pop-mail.outlook.com
送信メールサーバー smtp-mail.outlook.com
アカウント名、パスワード Outlook.comのアカウントおよびパスワード
認証方式 SMTP認証をON(他はOFF)

設定完了画面の「アカウント毎の設定」をクリックし、詳細設定を行います。
すでに作成済みのアカウントの設定を変更する場合は、対象アカウントを選択し、「設定」→「アカウント毎の設定」を選びます。

  1. 左側の「設定の一覧」の一番下にある「上級者向け設定」にチェックを入れる
  2. 「設定の一覧」から「メールサーバー」を選ぶ
  3. 「受信したメールをサーバー上に残す」と「Outbound Port25 blocking対策」をONにする
    メールサーバー設定(Outlook.com)
  4. 「設定の一覧」から「メールサーバー」左の「+」を選び、「詳細」を選ぶ
  5. 「POP over SSL」と「SMTP over SSL」と「証明書を検証しない」の3つのチェックボックスをONにする(その他はOFFのままとします。特に「SSL2.0で接続」はONにしてはいけません)
  6. さらに、「SMTP over SSL」の右下にある「STARTTLSを使用」をONにする(「POP over SSL」側のSTARTTLSはONにしてはいけません)
    メールサーバー詳細設定(Outlook.com)
    この設定で、ポート番号が以下のように自動的に変更されますので、そのままその番号を使います。
    POP3用のポート番号:995
    SMTP用のポート番号:587
  7. 「OK」ボタンを押す
閉じる
Yahoo!メールのメールをPro.メール2.0で送受信したいのですが…

Pro.メール2.0でYahoo!メールのメールを送受信する方法を説明いたします。

メニューの「ファイル」から、「アカウントの新規作成」を選択し、以下の内容で作成してください。

作成するアカウントの種類 メールアカウント
名前 メールの送り主として表示する名前
電子メールアドレス Yahoo!メールのメールアドレス
受信メールサーバーの種類 POP3
受信メールサーバー pop.mail.yahoo.co.jp
送信メールサーバー smtp.mail.yahoo.co.jp
アカウント名、パスワード Yahoo!メールのアカウントおよびパスワード
認証方式 SMTP認証をON(他はOFF)

設定完了画面の「アカウント毎の設定」をクリックし、詳細設定を行います。
すでに作成済みのアカウントの設定を変更する場合は、対象アカウントを選択し、「設定」→「アカウント毎の設定」を選びます。

  1. 左側の「設定の一覧」から「メールサーバー」を選ぶ
  2. 「Outbound Port25 blocking対策」をONにする(受信できるにも関わらず送信がうまくいかない場合には、OFFにしてみてください)
    メールサーバー設定(Yahoo!メール)
  3. 「OK」ボタンを押す
閉じる
Gmailのメールを送受信したいのですが…

Pro.メール2.0でGmailのメールを送受信する方法を説明いたします。

Pro.メール2.0にアカウント設定する前に、GmailでPOPまたはIMAPを有効にする必要があります。Gmailのヘルプ外部サイトへ移動を参照し、Gmailの設定をしてください。

Gmailの設定が完了しましたら、Pro.メール2.0にアカウントを作成します。メニューの「ファイル」から、「アカウントの新規作成」を選択し、以下の内容で作成してください。

設定項目 POPを有効にした場合 IMSPを有効にした場合
作成するアカウントの種類 メールアカウント
名前 メールの送り主として表示する名前
電子メールアドレス Gmailのメールアドレス
受信メールサーバーの種類 POP3 IMAP4
受信メールサーバー pop.gmail.com imap.gmail.com
送信メールサーバー smtp.gmail.com
アカウント名、パスワード Gmailのアカウントおよびパスワード
(警告が表示された場合も、「OK」を押して進んでください)
認証方式 SMTP認証をON(他はOFF)

設定完了画面の「アカウント毎の設定」をクリックし、詳細設定を行います。
すでに作成済みのアカウントの設定を変更する場合は、対象アカウントを選択し、「設定」→「アカウント毎の設定」を選びます。

  1. 左側の「設定の一覧」の一番下にある「上級者向け設定」にチェックを入れる
  2. 「設定の一覧」から「メールサーバー」左の「+」を選び、「詳細」を選ぶ
  3. 下記の3つのチェックボックスをONにする(その他はOFFのままとします。特に「SSL2.0で接続」はONにしてはいけません)
    POPを有効にした場合:「POP over SSL」と「SMTP over SSL」と「証明書を検証しない」
    Gmail(POP)設定
    IMAPを有効にした場合:「IMAP over SSL」と「SMTP over SSL」と「証明書を検証しない」
    Gmail(IMAP)設定
    この設定で、ポート番号が以下のように自動的に変更されますので、そのままその番号を使います。
    POP3用のポート番号:995
    IMAP4用のポート番号:993
    SMTP用のポート番号:465
  4. 「OK」ボタンを押す

※IMAP使用の際の注意事項
上記の設定のままだと、IMAP4を使いつつも、単にPOP3的にメールをダウンロードするだけのモードとなります。もっとIMAP4的に使いたい場合は、「設定の一覧」から「POP3/IMAP4」を選び、「IMAP4的にフォルダやメールを同期させるモード」をONにしてください。ただし、その場合でもいろいろ制限があります。

IMAP4設定

POP3またはIMAP4でGmailにアクセスすると、「[AUTH] Web login required: https://….」のようなエラーになるケースが発生しています。
特に新しく取得したGmailアカウントで起きやすいそうです。
解決策として、Gmail側での設定で「安全性の低いアプリのアクセス」を有効に切り替える必要があるそうです。

詳しくは、以下を参照ください。

メーラーからGmailへの接続時に認証(パスワード)のエラーが生じる場合の対処方法
http://www.atmarkit.co.jp/ait/articles/1409/03/news109.html外部サイトへ移動

安全性の低いアプリがアカウントにアクセスするのを許可する
https://support.google.com/accounts/answer/6010255外部サイトへ移動

New Security Measures Will Affect Older (non-OAuth 2.0) Applications (英文)
http://googleonlinesecurity.blogspot.jp/2014/04/new-security-measures-will-affect-older.html外部サイトへ移動

閉じる
「25番ポートブロックを実施する」という連絡が、契約しているプロバイダーから届きました。何か設定が必要ですか?

「25番ポートブロック」とは、契約しているプロバイダーの送信メールサーバーを使ったメール送信以外は一切できないようにする仕様のことです。

ウイルスメールや迷惑メールの送信による、セキュリティーの低下を避けるための対策として、プロバイダーによっては、「25番ポートブロック」の導入をすすめています。

「25番ポートブロック」が導入された場合、「送信メールサーバー」を変更しないと、「Pro.メール2.0 専用メールソフト」を使用してのメールの「送信」が一切できなくなります。また「SMTP認証」も同時に必要となるケースが多いようです。

プロバイダーのホームページなどをよくご覧になり、その指示に従って設定を変更してください。

送信メールサーバーや認証方式を変更するには、以下の手順で設定します(Pro.メール2.0 専用メールソフト)。

  1. 「送信メールサーバー」を変更するアカウントを選択し、「設定」→「アカウント毎の設定」を選ぶ
    アカウント毎の設定
  2. 左側の「設定の一覧」の一番下にある「上級者向け設定」にチェックを入れる
  3. 「設定の一覧」から「メールサーバー」を選ぶ
  4. 「送信メールサーバー(SMTP)」を契約プロバイダーから指定されたSMTPサーバーに変更する
  5. 「認証方式」の「SMTP認証」にチェックを入れる
    メールサーバーの設定
  6. 「メールサーバー」の左の「+」を選び、「詳細」を選ぶ
  7. 「送信用のアカウント指定」にチェックを入れ、契約しているプロバイダーから指定された「メールアカウント」と「パスワード」を入力し、「パスワードを保存する」にチェックを入れる
    メールサーバー詳細設定
  8. 「OK」ボタンを押す
閉じる
「SMTP認証を行う仕様に変更する」という連絡が、契約しているプロバイダーから届きました。何か設定が必要ですか?

「SMTP認証」とは、スパムメールの大量送信からメールサーバーを守るため、「ユーザーID」と「パスワード」の確認後、メール送信する方式のことです。

ウイルスメールや迷惑メールの送信による、セキュリティーの低下を避けるための対策として、多くのプロバイダーが「SMTP認証」の導入をすすめています。

「SMTP認証」が導入された場合、メールサーバーの設定を変更しないと、「Pro.メール2.0 専用メールソフト」を使用してのメールの「送信」が一切できなくなります。

プロバイダーのホームページなどをよくご覧になり、その指示に従って設定を変更してください。

閉じる
Pro.メール2.0 専用メールソフトで送信エラーが発生し、メールの送信ができません

まず、メールの設定を見直してみてください。

もし、今まで送信できていて、急に送信できなくなった場合は、契約しているプロバイダーに問い合わせてください。プロバイダーのセキュリティー対策で、「SMTP認証」を行う仕様への変更や、「25番ポートブロック」などが行われている場合があります。

(参考)
■メールの設定について
メール用のアカウントを作成する方法を教えてください。

■25番ポートブロックについて
「25番ポートブロックを実施する」という連絡が、契約しているプロバイダーから届きました。何か設定が必要ですか?

■SMTP認証について
「SMTP認証を行う仕様に変更する」という連絡が、契約しているプロバイダーから届きました。何か設定が必要ですか?

閉じる
アンチウィルスソフトを使用している場合に、送受信でエラーが起こるのですが…

インターネットセキュリティー系やパーソナルファイヤーウォール系のソフトをインストールしていると、そのソフトの影響で、「Pro.メール2.0 専用メールソフト」の送受信が拒否されてしまうことがあります。特に「Pro.メール2.0」をバージョンアップした後で症状が出る場合が多いようです。

それらのソフト側で「Pro.メール2.0専用メールソフト」を正しく登録し直してください。またはファイヤーウォール系ソフトを使わないのであれば、完全にソフトをアンインストールしてください。たとえファイヤーウォール系ソフトを起動していなくても、アンインストールしない限り、動作しつづけることが多いからです。

「mail.****.co.jp への接続に失敗しました。(connect, code=10061) 」というようなエラーが表示されて、送受信できない場合、原因としては、セキュリティーソフトで「Pro.メール2.0専用メールソフト(promail.exe)」が許可されていないことが考えられます。

セキュリティーソフト側で、「Pro.メール2.0専用メールソフト(promail.exe)」が「許可」されるように、プログラムを正しく登録してください。

閉じる
送信や受信ができないときは、どうすればいいですか?

送受信関係でのトラブルについては、パスワードが間違っている、メールサーバーの指定が間違っている、あるいはプロバイダー会社側の都合でメールサーバーが休止しているなど、いろいろなケースが考えられます。プロバイダー会社側で電話サポートなどをしている場合には、できるだけ窓口にご相談されることをお勧めします。

「Pro.メール2.0専用メールソフト」側の動作が疑われる場合には、一度Outlook Expressなど他のメールソフトを使って送受信できるかどうか試してみてください。

また、アンチウィルスソフトやパーソナルファイヤーウォール系ソフトを使っている場合、その設定が影響していることもあります。

閉じる
スレッド表示に切り替えたり、フォルダを選択したりすると、待たされることがあるのですが…

「Pro.メール2.0 専用メールソフト」使用時は、「メール一覧」枠で「範囲」を「最近の分」として表示しましょう。
メール一覧の範囲

今日から何日前あるいは何時間何分前までを「最近の分」とするかなど、設定を変更することができます。

■「最近の分」を設定する方法
最近受信したメッセージだけの一覧を作成することはできますか?

閉じる
発言のミスなどがあり、自分の発言を削除したいのですが…

「Pro.メール2.0 専用メールソフト」から、特定のメールを選択して削除することは可能です。ただし、その権限があるのは、各プロジェクトの「管理者」のみです。

該当プロジェクトの「管理者」に削除を依頼してください。

ただし、削除する前にサーバーに読みにいった人がいる場合には、その人のログに読み込まれてしまいます。

■「管理者」による削除の方法
プロジェクト終了後などに、サーバーに蓄積されたメールを削除する方法はありますか?また、不適切な発言を削除することはできますか?

閉じる
「定期受信」を設定したのですが、受信できません

「Pro.メール2.0 専用メールソフト」の「定期受信の条件」を確認してみてください。「最小化中または常駐Pro.メールだけの時のみ」に設定されている可能性があります。

「定期受信の条件」を確認するには、以下の手順で行います。

  1. 「設定」→「全般的な設定」を選ぶ
  2. 左側の「設定の一覧」から「定期受信」を選ぶ
  3. 「定期受信の条件」の設定を見直し、不要なチェックを外す
  4. 「OK」ボタンを押す

定期受信設定画面

※定期受信の間隔(分、秒単位)も、この画面で自由に設定できます。

閉じる
起動時に「キャッシュをクリアするかどうか」を聞かれることがありますが…

前回、システムが正しく終了されなかった、または、できなかった時に表示されます。念のため「クリア」しておいてください。

頻繁に起こる場合は、「Pro.メール2.0に関するお問い合わせフォーム」にてお問い合わせください。

閉じる
時々送受信エラーが起こるのですが…

時間をおいて、再度、送受信を行ってください。

「Pro.メール2.0 専用メールソフト」使用時、プロジェクトアカウントから外部宛てにメールを送信する場合にうまくいかないときは、「Pro.メール2.0 専用メールソフト」のヘルプを参照ください。「キーワード」で「外部宛メールの作成」と入力して検索すると、目的のページが表示されます。

ヘルプ

閉じる
「Pro.メール2.0 専用メールソフト」にプロジェクトアカウントを登録するには?

「Pro.メール2.0 プロジェクトサービス」をご利用になると、プロジェクトに参加するメンバーに対して「プロジェクト設定ファイル」の添付されたメールが送信されてきます。この「プロジェクト設定ファイル」を使って、「Pro.メール2.0 専用メールソフト」にプロジェクトアカウントを登録します。

◆設定ファイルを「Pro.メール2.0 専用メールソフト」上のメールアカウントで受け取った場合

  1. 設定ファイルが添付されているメールを選択する
  2. 「プロジェクト」→「プロジェクトの登録」を選ぶ
    「プロジェクトの登録」選択
  3. 「選択中メールの添付設定ファイルから読み込んで作成する」を選び、さらに「設定ファイルに無い項目は、既存アカウントからコピー」にチェックを入れる
    プロジェクトの登録
  4. 「OK」ボタンを押す
  5. 「プロジェクトアカウント情報」が表示されるので、内容を確認して「OK」ボタンを押す(何も追加入力しない)
  6. 「○△プロジェクトアカウントを新規登録しました(正常終了)」のメッセージが表示されたら、「OK」ボタンを押す

◆設定ファイルを「Pro.メール2.0 専用メールソフト」以外のメールソフトで受け取った場合

  1. 受信したメールの添付ファイル(設定ファイル)を保存する
  2. 「プロジェクト」→「プロジェクトの登録」を選ぶ
  3. 「設定ファイルから読み込んで作成する」を選び、「参照」ボタンを押して先ほど保存した設定ファイルを選択する
    読み込みファイル参照
  4. 「OK」ボタンを押す
  5. 「プロジェクトアカウント情報」が表示されるので、内容を確認して「OK」ボタンを押す(何も追加入力しない)
  6. 「○△プロジェクトアカウントを新規登録しました(正常終了)」のメッセージが表示されたら、「OK」ボタンを押す

「送受信」ボタンを押して、エラーが表示されなければ、設定作業は完了です。

閉じる
プロジェクト終了後などに、サーバーに蓄積されたメールを削除する方法はありますか?また、不適切な発言を削除することはできますか?

「管理者」属性の方のみ、サーバーからメールを削除する権限があります。

◆管理者用リモートメールとは

  • 一定期間後、またはプロジェクト終了後などに、サーバーに蓄積されているメールを削除することができます(削除しないと、サーバーに負荷がかかることがあります)。
  • 不適切な発言や誤った発言をサーバーから削除できます(タイミングによっては、削除前に参加者やROMの方が読み込んでしまう可能性があります)。

「管理者」属性の方のみ、以下の方法で、サーバーにあるメールを削除することができます。

  1. 該当アカウントを選択する
  2. 「プロジェクト」→「管理者用リモートメール」を選ぶ
    管理者リモートメール
  3. 「最新の一覧を取得しなおす」ボタンを押して、最新メールの一覧をすべて表示する
  4. 削除したいメールを選択する(複数選択も可能)
  5. 「削除対象にする=Delete」ボタンを押す。該当メールの左側が「ダウンロード済み」から「削除対象」の表示に変わる
  6. 「実行!」ボタンを押す
    リモートメール削除
閉じる
「Pro.メール2.0」でいうプロジェクトの「属性」とは何ですか?

「属性」とは、プロジェクトに参加するそれぞれのメンバーの立場を明らかにするもので、「管理者」「参加者」「ROM」の3つを指します。

基本的に、次のような役割を想定して設定されています。

  • 管理者:プロジェクトのリーダー(主に指揮担当)
  • 参加者:リーダーのもと、プロジェクトを推進していくメンバー
  • ROM:Read Only Memberの略(ロム)。プロジェクトの運営進行には直接関係しないが、プロジェクトの流れを見ることができる(発言も可能)

◆「管理者」属性について

この属性の参加者は「管理者用リモートメール」の権限があり、サーバーから不要なメッセージ(発言)を削除することができます(タイミングによっては、削除前にメンバーが読み込んでしまう可能性があります)。

また、一定期間後、またはプロジェクト終了後などに、サーバーに蓄積されているメールをまとめてダウンロードしたり、削除することができます(定期的に削除しないと、サーバーに負荷がかかることがあります)。

■「管理者」による削除の方法
プロジェクト終了後などに、サーバーに蓄積されたメールを削除する方法はありますか?また、不適切な発言を削除することはできますか?

◆「ROM」属性について

ROM属性のプロジェクトに発言する場合、「送信」ボタンを押すと「ROM属性のプロジェクト宛てに送信しようとしています。よろしいですか?」という確認メッセージが表示されます。「はい」ボタンを押せば、通常通り送信できます。

ROM属性送信メッセージ

閉じる
Windows 7にアップグレードするときのPro.メール2.0対処法は?

Pro.メールを使用していたPCを、Windows 7アップグレード版で「新規インストール(カスタム)」を選択してアップグレードするときの対処法を解説いたします。

【対処方法】

  1. 「Pro Mail Data」フォルダのデータをバックアップ
  2. Windows 7アップグレード前にPro.メールを一旦アンインストール
  3. Windows 7アップグレード
  4. Pro.メールを再インストール

※「Pro Mail Data」フォルダのデータバックアップを忘れずに行ってください。
再インストール後にバックアップデータを元に戻すだけで、プロジェクトやメールを復元することができます。

※あらかじめPro.メールで「設定内容の保存」を行っておくと設定状態を簡単に復元することが可能です。
■設定内容の保存と復元方法
Pro.メールを再インストールするときに、設定を保存する方法はありますか?

Pro.メールを一旦アンインストールし忘れた場合は以下の対応(修復)が必要です。2通りありますので、いずれかの方法で修復してください。

【修復方法1】

  1. 秀丸メール外部サイトへ移動をインストール
  2. 秀丸メールをアンインストール
  3. Pro.メールをインストール

【修復方法2】

  1. regedit(レジストリエディタ)を実行
  2. レジストリキー HKEY_CURRENT_USER > Software > Hidemaruo > Turukameを削除(サブキーも含めて削除)※
  3. Pro.メールをインストール

※注意
レジストリを正しく編集しないと、システムが正常に動作しなくなる場合があります。レジストリを変更する前に、コンピュータ上の重要なデータをバックアップしてください。

閉じる
すでに「秀丸メール」を利用しています。「秀丸メール」からの移行手順を教えてください
【秀丸メールをすでにご利用の方は、「Pro.メール2.0 専用メールソフト」をインストールする前に必ずお読みください】

「Pro.メール2.0 専用メールソフト」は「秀丸メール」をベースに、企画開発したシェアウェアです。そのため、両ソフトを同じパソコンに同時にインストールすることはできません。

ただし、「秀丸メール」から「Pro.メール2.0 専用メールソフト」への移行は可能です。

◆「秀丸メール」のデータをバックアップする

  1. 最新版の「秀丸メール」をダウンロード外部サイトへ移動して、「秀丸メール」を最新版にバージョンアップする
    【ご注意】最新版でないと安全に移行することができない可能性があります。
  2. 「Pro.メール2.0 専用メールソフト」のデータを保存したいドライブに、「Pro Mail Data」というフォルダを新規に作成する(例 d:\Pro Mail Data\)
  3. 「設定」→「全般的な設定」→「基本」で、「ホームディレクトリ」の「…」ボタンを押す
  4. 「新しいホームディレクトリを指定して、そこに秀丸メール関連データをすべて移動する」を選択して「OK」ボタンを押す
  5. 「フォルダの参照」で、2の手順で新しく作ったフォルダを選択して、「OK」ボタンを押す
  6. データのコピーが実行される。古いデータを削除してよいか聞かれる(削除しても、しなくてもどちらでもOK)
    【ご注意】コピー先フォルダ(Pro Mail Data)に、 既存の「アカウント」がそろっているか、確認してから削除したほうがより安全です。

◆「秀丸メール」をアンインストールする

  1. 「秀丸メール」を終了する。常駐させている場合は、常駐の「秀丸メール」も終了する
  2. 「コントロールパネル」の「プログラムの追加と削除」を実行して、「秀丸メール」を削除する

◆「Pro.メール2.0 専用メールソフト」をインストールする

  1. 「Pro.メール2.0 専用メールソフト」をダウンロードし、インストールする(ダウンロードサイトは購入後にメールにてご案内させていただいています)
  2. インストール中に、データフォルダの場所を聞かれるので、先ほど指定した「秀丸メール」関連データの移動先フォルダ(例 d:\Pro Mail Data\)を指定する
  3. 「Pro.メール2.0 専用メールソフト」が起動する。「秀丸メール」で使用していたデータが表示されない場合は、「Pro.メール2.0 専用メールソフト」を終了(常駐させている場合は、常駐も終了)して、再起動する

※ここで、いままでのアカウントとデータがきちんと表示されるかご確認ください。 表示されない場合は、「設定」→「全般的な設定」→「基本」の「ホームディレクトリ」が先ほど指定したデータフォルダになっているか、 再度ご確認ください。

閉じる
「Pro.メール2.0 専用メールソフト」は、どのOSに対応していますか?

「Pro.メール2.0 専用メールソフト」の対応OSは以下のとおりです。

  • Windows 2000 SP4
  • Windows XP SP2
  • Windows Vista Ultimate、Business、Home Premium、Home Basic
  • Windows 7 Home Premium、Professional、Ultimate
  • Windows 8、Windows 8 Pro、Windows 8.1
  • Windows 10

上記以外のOS、およびバージョンは動作保証外となっておりますので、あらかじめご了承ください。

閉じる
「Pro.メール2.0 専用メールソフト」をダウンロードしましたが、ダブルクリックをするとエラーになります

ダウンロードに失敗している可能性があります。再度、ダウンロードしてみてください。

それでもなお、問題が解決しない場合は、「Pro.メール2.0に関するお問い合わせフォーム」にてお問い合わせください。

閉じる
「Pro.メール2.0 専用メールソフト」は、バージョンアップのたびにインストールしなおしたほうがいいですか? また、上書きしても大丈夫ですか?

バージョンアップ情報については、改変履歴を参照ください。
※重要な更新がある場合、正規版ご利用の方にはメールにてご案内いたします。

バージョンアップ情報が報告されていましたら、最新版をダウンロードして、上書きインストールしてください

■ダウンロードについて
ダウンロードとインストール

現在ご利用のバージョンは、「Pro.メール2.0専用メールソフト」の「ヘルプ」→「Pro.メールのバージョン情報/送金登録」で確認することができます。

Pro.メールのバージョン情報

バージョンアップを行った場合、これまでのメールデータや設定などは、そのまま引き継ぐことができます。

なお、上書きインストールの際は、「Pro.メール2.0 専用メールソフト」をいったん終了(常駐させている場合は、常駐も終了)させてから行ってください。

閉じる
ライセンスの登録方法を教えてください

「Pro.メール2.0 専用メールソフト 正規版」を購入されますと、ご入金確認後、ライセンスキーファイルが添付されたメールを送付いたします。ご利用中の「Pro.メール2.0 専用メールソフト」で、ライセンスキーの登録を行ってください。

登録方法については、ライセンスキーが添付されたメールに詳しく書かれております。以下のマニュアルもご参照ください。

■ライセンスの登録方法
ライセンス登録

閉じる
「Pro.メール2.0 専用メールソフト」を使用していたら、正規版登録への案内が表示されました。どうすればいいのですか?

ご利用中に正規版登録への案内が表示された場合、お客様の使用されているソフトは「試用版」、もしくは、ライセンスキーが登録されていない状態の「正規版」ということを示しています。

◆「試用版」を使用されている場合
今後も継続してご利用されたい場合は、「Pro.メール2.0 購入サイト別ウィンドウで表示」から「正規版」を購入してください。

◆「正規版」を使用されていて、ラインセンスキーを登録されていない場合
「Pro.メール2.0 販売担当」から送信されてきているメール(件名:【Pro.メール】専用メールソフトライセンスキーの送付)をご確認の上、「ライセンスキー(暗証)の登録方法」の手順に従って操作してください。

■ライセンスの登録方法
ライセンス登録

閉じる
Pro.メールを再インストールするときに、設定を保存する方法はありますか?

設定メニューの「設定内容の保存/復元」から行えます。

–設定内容の保存–

  1. 設定メニューの「設定内容の保存/復元」を選択
    設定内容の保存/復元
    「設定内容を保存する」にチェック
     -「全般的な設定」
     -「メールエディタの設定」
     -「Pro.メール側のキー割り当て」
     -「Pro.メール側のマクロ登録」
     -「Pro.メール標準・迷惑メールフィルターの設定」
    がデフォルトでチェックされています。
    他に保存したいものがあればチェックを追加します。
    設定内容の保存
  2. 「次へ」をクリックし、レジストリファイルに適当な名前を付けて保存します。

–設定内容の復元–

  1. Pro.メールの再インストールが終わったら、再度設定メニューの「設定内容の保存・復元」を選択
  2. 「設定内容を復元する」にチェックして「次へ」
    設定内容の復元
  3. 保存したレジストリファイルを選択して「開く」
  4. 「○○内の***.regファイルをレジストリに追加しますか?」で「はい」を選択して終了です。
閉じる
複数台の端末でメール情報を共有したいのですが、サーバー上に受信したメールを残しておくことはできますか?

アカウントを作成する際に、「受信したメールをサーバー上に残す」設定にすると、複数台のパソコンにある同一アカウントのメール情報が共有できます。またこの設定は、作成後に変更することもできます。

受信したメールをサーバー上に残すには、以下の手順で設定します。

  1. 「フォルダ」枠で、メールを残したい「アカウント名」を右クリックし、表示されるメニューから「***アカウントの設定」を選ぶ
    アカウントの設定
  2. 左側の「設定の一覧」で「メールサーバー」を選ぶ
  3. 「受信したメールをサーバー上に残す」にチェックを入れる。メールを残す期間を設定するには、「一定期間置いてから削除する」にチェックを入れて、「日後」欄の日数を指定する
    メールサーバー設定
  4. 「OK」ボタンを押す

※複数台のパソコンで使用している場合は、全て同一の設定にすることをおすすめします。複数台の中で、メールを残す設定になっていないパソコンがあった場合、メールを共有できないからです。

閉じる
自分宛てに書かれているメッセージを色分けして目立たせる方法はありますか?

自分が呼ばれているメールを目立たせるには、以下の手順で設定します。ただし、常に自分の名前が呼ばれているプロジェクトに設定すると、どのメールにも色が付いてしまい、かえってうるさく感じることもありますので、状況を考えて設定ください。

  1. 「フォルダ」枠で、自分宛てのメッセージを目立たせたい「アカウント名」を右クリックし、表示されるメニューから「***アカウントの設定」を選ぶ
    アカウントの設定
  2. 左側の「設定の一覧」で「メールの振り分け」を選ぶ
  3. 「新規作成」ボタンを押す
  4. 「振り分け設定」画面で以下のように設定する
    <例>北見さんの場合
    —————————-
    振り分け名:北見強調(自由に設定する)

    「Subject:」が「北見」「を含む」
    「または」
    「To:/Cc:/Bcc:」が「kitami.taro@ysstaff.co.jp」「を含む」
    「または」
    「本文」が「北見」「を含む」
    —————————-
    振り分け設定

  5. 「高度な動作の指定」ボタンを押す
    高度な動作の指定
  6. 「色を付ける」にチェックを入れ、好きな色を選び、「OK」ボタンを押す
    色付け
  7. 「振り分け設定」画面で「OK」ボタンを押す
  8. 「***アカウントの設定」で「OK」ボタンを押す

ただし、上記の操作だけでは、一覧の表示は変わりません。以下の操作を行ってください。

  1. 「送受信」→「一括振り分け」を選ぶ
    一括振り分け
  2. 「受信したメールを振り分ける」と、「受信フォルダ内のすべてのメール」を選び、「振り分け!」ボタンを押す
    振り分け

◆ツールバーの設定について

「設定」→「ツールバーの設定」でツールバーに表示されるツールを自分専用に変更できます。ツールの中に「振り分け」もありますので、表示させておくと便利です。同様にして、ツールバーに「履歴戻り」「履歴進み」などのボタンを表示させることもおすすめします。

◆振り分け設定について

振り分け設定は、「Pro Mail Data」フォルダにある、各アカウントのフォルダ内に、「filter.txt」というファイル名で記録されています。

—————————-
北見強調
    ”Subject:” が “北見” を含む または
    ”"To:/Cc:/Bcc:” が “kitami.taro@ysstaff.co.jp” を含む または
    ”"本文” が “北見” を含む
    ”→ “赤”の色付け
—————————-

つまり、この「filter.txt」ファイルを他のアカウントのフォルダにコピーして、「振り分け」をすれば、他のアカウントでも同じ条件で振り分けできます。

なお、すでに他の振り分け条件を設定している場合は、すでに存在している「filter.txt」ファイル内に、上記のテキスト部分をコピー&ペーストしてください。ペーストする位置は、振り分けの優先順位に関係します。

閉じる
フォルダを色分けすることはできますか?

自分で作成したフォルダについては、アイコンの色を変えることができます。

  1. 「フォルダ」枠で、色を変えたい「フォルダ名」を右クリックし、表示されるメニューから「***フォルダの設定」を選ぶ
    フォルダの選択
  2. 左側の「設定の一覧」で「基本」を選ぶ
  3. 「アイコン」欄で好きな色を選択して、「OK」ボタンを押す
    フォルダの設定

「***フォルダの設定」でアイコンの色を変更しても、「設定」→「全般的な設定」→「フォルダ」の「新着フォルダをピンク色表示する」にチェックが入っていると、受信したメールが入った場合には、ピンク色の表示になります。

ただし、フォルダを選択して1秒程度待機すると、本来のアイコンに戻ります。

閉じる
メールを振り分けたいのですが…

「簡単振り分け設定」が便利です。 振り分けたいメールを選択して右クリックし、表示されるメニューから「簡単振り分け設定」を選択します。
簡単振り分け

簡単振り分け設定では、【「Subject」に「ml」を「含む」】【「To」が「***@****」「である」】など、自分で好きなように条件を設定できます。
振り分け条件設定
「受信フォルダ内のすべてのメール」と設定すれば、過去に受信した同じ条件のメールも、すべてそのフォルダに自動で移動します。
作成したフォルダは、好みの位置にドラッグで移動することも可能です。

※未読状態のメールがあると、フォルダ名の文字が濃くなります。

<注意>
フォルダの作成を間違った時、フォルダごと削除してしまうと、振り分けられたメールもすべて削除されます。フォルダを削除する前に、フォルダの中身をすべて選択し、ドラッグでいったん受信箱に戻してください。

簡単振り分け設定での「振り分け名」および「フォルダ名」部分は、適当な候補から選択できます。

閉じる
フォルダを非表示にすることはできますか?

「フォルダ」枠の表示をできるだけコンパクトにしたい場合など、「設定」→「全般的な設定」の「フォルダ」画面で、非表示にしたいフォルダを選択できます。

「草稿」フォルダなどを非表示にするには、以下の手順で設定します。

  1. 「設定」→「全般的な設定」を選ぶ
  2. 左側の「設定の一覧」の一番下にある「フォルダ」を選ぶ
  3. 「表示するフォルダ」の「常に表示」欄で、非表示にしたいフォルダのチェックを外す
    フォルダ設定
  4. 「OK」ボタンを押す

例えば、「常に表示」欄の「草稿」のチェックを外しておくと、「草稿」フォルダに何もメールが無い場合には表示されません。「草稿」フォルダに何かメールが入ると、再表示されますが、空になって、フォルダを選択していない状態に切り替えると、その瞬間に非表示となります。

なお、すべてのフォルダを非表示に設定しても、最低でも1つのフォルダ(たいていは「受信」フォルダ)は表示されます。

閉じる
ゴミ箱に移動したメールを、復活させることはできますか?

ゴミ箱から、元のフォルダにドラッグ&ドロップして復活させることができます。

また、メールを移動・コピー・削除(ゴミ箱へ移動)した直後であれば、メニューから「編集」→「メールの移動/コピーの取り消し」を選ぶ(「Ctrl」+「Z」キーでも可)ことで、その操作を取り消すことができます。

移動した場合は、移動されたメールを元のフォルダに戻し、コピーした場合は、コピー先のメールを削除します。

メールをゴミ箱へ移動するのではなく、「Shift」+「Delete」キーなどで、ゴミ箱からも完全に削除してししまった場合には、復活させることはできません。

メールの移動・コピーをしていない場合や、移動・コピーを行ったメールを編集した場合には、「メールの移動/コピーの取り消し」を選ぶことはできません。

閉じる
「メール一覧」枠に表示される「範囲」はカスタマイズできますか?

はい、できます。「メール一覧」枠の「範囲」をカスタマイズするには、以下の手順で設定します。

  1. 「設定」→「全般的な設定」を選ぶ
  2. 左側の「設定の一覧」の一番下にある「上級者向け設定」にチェックを入れる
  3. 「設定の一覧」から「メール一覧」の左の「+」を選び、「表示範囲」を選ぶ
  4. 「メール一覧-表示範囲」で「新規作成」ボタンを押す
    表示範囲設定
  5. 「表示範囲のカスタム設定」で「名前」を入力し、検索条件を設定して「OK」ボタンを押す
    表示範囲のカスタム設定
  6. 「OK」ボタンを押す

作成した表示範囲は、「メール一覧」枠中の「範囲」で指定できます。
範囲選択

「検索」の場合と同様に、条件(例えば、「色付き or メモ付き」「返信も転送もしていない」など)を付けて、メールの一覧を絞り込むことができます。その範囲に適合したメールの数は、()内に表示されます。

「メール一覧」枠で、作成した表示範囲に絞り込んでから、「検索」を実行するのも便利な利用方法です。「検索」画面の下部にある「検索範囲」で「一覧内」を選択すると、現在表示されている範囲のメールだけが、検索対象となります。

閉じる
「履歴戻り」や「履歴進み」はどんな機能ですか?

「履歴戻り」は、今、選択しているメールの直前に見ていたメールに戻りたいときに、便利な機能です。直前に選択していたメールを探して選択します。さらに連続して実行すると、どんどん履歴をさかのぼって選択していきます。

「履歴進み」コマンドは、「履歴戻り」で戻った位置から、履歴の新しいほうのメールを逆戻りで選択します。

「履歴戻り」と「履歴進み」は使い慣れると便利な機能です。

よく使用する場合は、「履歴戻り」「履歴進み」をツールバーに追加するとよいでしょう。「設定」→「ツールバーの設定」で追加します。

閉じる
受信したメールの「From:」や「To:」を変えずに、そのまま転送できますか?

はい、できます。転送したいメールを選択して右クリックし、表示されるメニューから「そのまま転送」を選択します(「ファイル」→「そのまま転送」でも可)。

「そのまま転送の宛先指定」画面が表示されるので、「Resent-To:」に転送先のメールアドレスを指定します。「To:」ヘッダと同様に、コンマで区切って複数指定したり、アドレス帳のグループを指定したりできます。
そのまま転送の宛先指定

「そのまま転送」で作成されるメールには、普通のメールで作成される「From:」ヘッダや「To:」ヘッダの前に「Resent-」で始まるヘッダが追加されます。元のメールにある「From:」ヘッダなど、主要なヘッダはそのまま残ります。

「そのまま転送」コマンドは、元のメールを完全な形で転送するわけではありません。例えばHTMLメールのHTML部分は削除され、メールのエンコード方式も元のメールのエンコード方式に関係なく、「Pro.メール2.0 専用メールソフト」側でエンコードしなおされて転送されます。

なお、転送メールをエディタで開いて、内容を編集することも可能です。

閉じる
外部からの問い合わせに返信する場合など、自分のメールアドレスやプロジェクトアドレス以外のアドレスを送信元として返信することはできますか?

「フォルダの設定」で、送信元や返信先、Bccアドレスの設定ができます。

まず、外部からのメールを選択し、「簡単振り分け設定」で、プロジェクト外部とのやりとり専用フォルダを作成します。
メールを振り分けたいのですが…

◆フォルダの設定方法

  1. 作成したフォルダを右クリックし、表示されるメニューから「***フォルダの設定」を選ぶ
  2. 「設定の一覧」から「アカウント設定」を選ぶ
  3. 「フォルダ毎のアカウント情報の指定」欄で「フォルダ毎に設定」を選び、送信元の表示名やメールアドレス、返信アドレス、Bccアドレスを設定する
    フォルダ毎のアカウント情報の指定
  4. 返信内容が定型文の場合は、「設定の一覧」から「テンプレート/署名」を選び、、フォルダ毎のテンプレートを指定・編集する
  5. 「OK」ボタンを押す

これで、自動的に振り分けられた外部からのメールを選択し、「返信」ボタンをクリックするだけで、自分のメールアドレスやプロジェクトアドレス以外のアドレスを送信元として返信することができます。

閉じる
過去にメールを送信した宛先のメールアドレスを簡単に再入力する方法はありますか?

はい、あります。メールアドレスの入力欄でにオートコンプリート機能を使うと便利です。

メールを作成する際に、メールアドレス入力欄に、アドレスの先頭のアルファベットを1文字入力します。すると、過去の送信履歴やアドレス帳に掲載されているメールアドレスの中から、そのアルファベットから始まるものだけが一覧表示されます。
オートコンプリート

<例>
「To:」の欄に「y」と入力すると、
yamada@***.jp
yasuda@***.co.jp
yoshiko@***.com
  …
  …
というように、「y」で始まるメールアドレスが一覧表示されます。上下の矢印キーで選んでアドレスを入力できます。

この機能が必要でない場合は、以下の手順で設定を外します。

  1. 「設定」→「全般的な設定」を選ぶ
  2. 左側の「設定の一覧」の一番下にある「上級者向け設定」にチェックを入れる
  3. 「設定の一覧」から「上級者向け」の左の「+」を選び、「オートコンプリート」を選ぶ
  4. 「メールアドレス入力にオートコンプリートを使う」のチェックを外す
  5. 「OK」ボタンを押す
閉じる
「○通のメールを受信しました」のメッセージは必要ないのですが…

この機能が必要でない場合は、以下の手順で設定を外します。

  1. 「設定」→「全般的な設定」を選ぶ
  2. 左側の「設定の一覧」から「送受信」を選ぶ
  3. 「何か受信したときにメッセージを表示する」のチェックを外す
    何か受信したときにメッセージを表示する
  4. 「OK」ボタンを押す。

「何か受信したときにメッセージを表示する」のチェックを外してしまうと、受信メールがあったかどうかがわかりにくくなります。以下のように設定しておくと、音でメール受信がわかって便利です。

  1. 「設定」→「全般的な設定」を選ぶ
  2. 左側の「設定の一覧」から「送受信」を選ぶ
  3. 「何か受信したときに音を鳴らす」にチェックを入れ、「…」を押して、適当な音のファイル(例:動物の鳴き声/水滴音などの「wavファイル」)を指定する
    何か受信したときに音を鳴らす
  4. 「OK」ボタンを押す
閉じる
アドレス帳を便利に使用する方法を教えてください

「アドレス帳」は、「アドレス帳」ボタンで呼び出して、自分が使いやすいように整備することができます。便利な方法を一部ご紹介します。

◆新しいグループを作成したいとき

  1. アドレス帳の「編集」→「グループの追加」を選ぶ
    グループの追加
  2. グループ名を入力して、「作成する場所」を選ぶ
    グループ名入力
  3. 「OK」ボタンを押す

◆グループ内で、よくメールを出す相手を、一覧上部に移動したいとき

  1. 移動したい人のアドレスを選択する
  2. ドラッグ&ドロップで好きな場所に移動する

◆アドレス帳への登録方法

  1. アドレス帳の「編集」→「メンバーの追加」を選び、「名前」「メールアドレス」などを入力して「OK」ボタンを押す
    メンバーの追加
  2. 「メール一覧」枠でメールを選択し、「ファイル」→「送り主をアドレス帳に登録」を選ぶ(右クリックして表示されるメニューから「送り主をアドレス帳に登録」でも可)
    送り主をアドレス帳に登録

◆アドレス帳の内容は、「Pro.メール2.0 専用メールソフト」用ホームディレクトリ(「Pro Mail Data」フォルダ)内の、「AdrBook.txt」というファイルに保存されています。このファイルは普通のテキストファイル形式になっているので、秀丸エディタ等を使って編集可能です。

◆メール作成画面の「To:」ボタン(ヘッダのグレー部分)などをクリックすると、最近メールを出した相手の一覧が表示されます。その先頭に「アドレス帳」とあるので、ここをクリックしてアドレス帳を呼び出し、送付先を選ぶことができます。「To:」「Cc:」「Bcc:」いずれも、一画面で複数のアドレスを指定することができます。
アドレス帳呼び出し

◆アドレス帳には「編集モード」と「選択モード」の2つのモードがあります。

  • 編集モード:アドレス帳にメンバーを追加したり削除したりする(Pro.メール本体や閲覧用のエディターから呼び出された場合)
    編集モード
  • 選択モード:アドレス帳からメンバーやグループを選んで宛先に追加する(送信用のメールを作成している最中のエディターから呼び出された場合)
    選択モード

※「編集モード」と「選択モード」は、アドレス帳の「ファイル」メニューのコマンドを使って、切り換えることも可能です。

※「選択モード」での宛先枠の使い方

  • 「To:」や「Cc:」等を指定して宛先に追加したい場合には、「T」キー(To:)、「C」キー(Cc:)、「B」キー(Bcc:)を押してもOKです。
  • 「To:」に指定した宛先と同じ宛先を「Cc:」にも入れようとすると、「To:ヘッダから移動しました」という内容のメッセージが表示されます。

◆アドレス帳の「検索」→「(Pro.メール本体で)メールアドレス検索」を選択すると、特定のメールアドレスを検索して一覧表示します。この検索は非常に高速なので、メールアドレスだけを検索したい場合は、普通の「検索」よりも、こちらの検索が便利です。
なお、「引用▼」ボタンを活用すると、現在選択しているメールのヘッダからメールアドレスを引用することができます。

閉じる
メール作成のとき、「Cc:」や「Bcc:」を表示させたいのですが…

いくつかの方法があります。

  • ヘッダ(グレーの部分)の[Subject:]の下のスペースをクリックし、表示された一覧の中から「Cc:」などを選んでクリックする
  • ヘッダ(グレーの部分)の[Subject:]の下のスペースに、「Cc:」などと、手入力する
[Subject:]の下のスペース

[Subject:]の下のスペース

◆常に「Cc:」欄や「Bcc:」欄を表示させるには

  1. 「設定」→「全般的な設定」を選ぶ
  2. 左側の「設定の一覧」から「メール表示」を選ぶ
  3. 「送信用メールにCc欄を用意する」「送信用メールにBcc欄を用意する」の両方にチェックを入れる
  4. 「OK」ボタンを押す
「全般的な設定」-「メール表示」画面

「全般的な設定」-「メール表示」画面

◆アドレス帳に登録されている人を「Cc.」や「Bcc」に追加するには

  1. メール作成画面のツールバーにある「アドレス帳」ボタンを押す。または、メール作成画面のヘッダ(グレーの部分)の[To:]をクリックして表示される「アドレス帳」を選択する
  2. アドレス帳の中から追加したい名前(メールアドレス)を選択し、「Cc:(Bcc:)に追加」ボタンを押す
  3. 追加したい名前(メールアドレス)が複数ある場合は、「2.」の操作を繰り返す
  4. 「OK」ボタンを押す
「アドレス帳」画面

「アドレス帳」画面

複数の人を「Cc」や「Bcc」に指定したいときは、コンマ(,)で区切ります。

「Cc:」なとを手入力するときは、「CC:」「Cc:」「cc:」どれでもOKです(大文字・小文字は区別しません)。

いったん表示させた「Cc:」「Bcc:」などを消したいときは、
その行の左側の欄外をクリックして行全体を選択し、「Delete」キーで削除します。

閉じる
メールが新着順に並ばないようなのですが…

「サーバー到着日付/時刻」順に並ぶように、以下の手順で設定してください。

  1. 「設定」→「全般的な設定」を選ぶ
  2. 左側の「設定の一覧」から「メール一覧」を選び、「メール一覧への表示項目、並び順」で「サーバー到着日付/時刻(Received:ヘッダ)」にチェックを入れる
    メール一覧への表示項目、並び順
  3. 「OK」ボタンを押す

「メール一覧」枠に最初から表示されている「Date」は、送信メールを「作成開始した日付/時刻」です。したがって、作成途中でいったん草稿箱に入れておき、後で送信した場合、新着メールのはずが、過去にさかのぼった位置に紛れ込んでしまいます。これは、プロジェクト運営において大問題です。

「Pro.メール2.0 専用メールソフト」では、「サーバ到着日付/時刻」順でも、メールを並べ替えられるようになっています。こちらの並び順だと、「送信」した時刻順にメールが並ぶので、新着メールを見過ごすことがなくなります。

この設定に切り替えるとき、初回だけは「メール一覧」画面を作り直すので時間がかかることがあります。

閉じる
大切なメールを忘れないように目立たせたいのですが…

いくつかの方法があります。

◆マークする

メール一覧でメールを選択し、「M」キーを押します。もう一度「M」キーを押すとマークが消えます。

◆色をつける

メール一覧でメールを選択し、右クリックします。「色」を選び、好きな色を選択します。

◆メモを書く

メール一覧でメールを選択し、右クリックします。「メールのプロパティ」を選び、「メモ」欄に、メモを記入します。

◆「既読」になったメールを「未読」に戻す

メール一覧でメールを選択し、「U」キーを押すと、「未読」状態に戻ります。もう一度「U」キーを押すと「既読」になります。

◆メールに付けたメモを確認するには

メールに「メモ」を記入すると、メールの一覧に「メモ付きメール」を示すマークが付きます。メモの内容を確認したいときは、そのメールを選択し、「H」キーを押して ヘッダ表示を「すべて表示」に切り替えます。「X-Memo:」ヘッダで確認できます。

また、メール一覧(一覧表示のとき)で左端の「アイコン列」(添付マークなどがつくところ)の幅をドラッグして広げると、常にメモ内容を表示させておくこともできます。

閉じる
メール用のアカウントを作成する方法を教えてください

詳しい手順はマニュアルを参照してください。

◆「Pro.メール2.0」では、メールを受信したくない方へ

「メールは、いつも使っているメールソフトで受信したい」「Pro.メール2.0は、プロジェクトの運営にだけ利用したい」という方も、「Pro.メール2.0 専用メールソフト」上に、メールアカウントを作成することをお勧めします。「Pro.メール2.0 専用メールソフト」では、プロジェクト用設定ファイルや、ライセンス認証ファイルなどをメールでお届けするからです。メールアドレスを登録して、必要なときだけ受信する設定ができますので、安心してご利用ください。

ただし、今まで使っていたメールソフトでも受信できるように、「受信したメールをサーバー上に残す」設定を行ってください(「設定」→「アカウント毎の設定」で、左側の「設定の一覧」で「メールサーバー」を選び、「受信したメールをサーバー上に残す」にチェックを入れる)。
アカウントの設定

閉じる
Outlook Expressからのメールデータの移行方法を教えてください

Outlook Expressからメールデータを移行するには、デスクトップなどに移行用のフォルダを作成してから、メールデータをフォルダにドラッグ&ドロップします(エクスポート)。そのあとで、「Pro.メール2.0 専用メールソフト」側でインポートする方法がお勧めです。

◆Outlook Expressからメールデータを移行する

  1. デスクトップ上に「メールデータ」など、適当な名前のフォルダを作成する
  2. Outlook Express上のメールを全部選択し、マウスで「メールデータ」フォルダにドラッグ&ドロップする(フォルダにドラッグしたメールが全部1つ1つのファイルとしてエクスポートされる)
  3. 「Pro.メール2.0 専用メールソフト」側で「ファイル」→「インポート」を選ぶ
    インポート
  4. 「インポートするファイルの種類」を「1メール1ファイル形式」とし、「次へ」ボタンを押す
    メールのインポート
  5. 「フォルダを指定し、フォルダ内の…」を選んで「次へ」ボタンを押す
  6. エクスポートしたメールデータのあるフォルダを選択し「OK」ボタンを押す

◆その他のメールソフトからメールデータを移行する

メールのデータ形式が、一般的なUNIX MBOX形式(From区切りテキストファイル)になっている場合は、直接「Pro.メール2.0 専用メールソフト」側でインポートすることができます。

標準的な形式になってない場合には、メールソフト側でUNIX MBOX形式でエクスポートしてからインポートしてください。

エクスポート機能が無く、内部データが普通のテキストファイルになっている場合には、そのテキストファイルを整形することによって、インポートできることがあります。例えば「電信八号」の場合では、メールのヘッダと本文が、「—–」のような文字列で区切られています。これを「Pro.メール2.0 専用メールソフト」の全置換コマンドなどで除去すればインポートできます。

閉じる
メールの本文を、四角く範囲選択できますか? メールの引用符を一気に削除したいのですが…

「Ctrl」キーまたは「Alt」キーを押しながらマウスをドラッグすると、ブロックの形で範囲選択できます。

複数行にわたる文章の特定部分を、四角い範囲で削除したいときや、コピーしたいときなどに便利です。

例えば、返信メールの作成時などに付いた引用符を一気に削除したいときには、引用符の部分のみを四角く範囲選択して削除すると簡単です。

閉じる
他のメールの本文を、作成中のメールに引用する際に、簡単に「引用符」を付ける方法はありますか?

◆「引用付きコピー」を利用する

  1. 引用したい範囲を選択して右クリックし、表示されるメニューから「引用付きコピー」を選ぶ(または、「編集」→「引用付きコピー」)
    引用付きコピー
  2. メール作成画面で右クリックし、表示されるメニューから「貼り付け」を選ぶ(または、「編集」→「貼り付け」を選ぶ)

◆「引用付き貼り付け」を利用する

  1. 引用したい範囲を選択して右クリックし、表示されるメニューから「コピー」を選ぶ(または、「編集」→「コピー」)
  2. メール作成画面で右クリックし、表示されるメニューから「引用付き貼り付け」を選ぶ(または、「編集」→「引用付き貼り付け」を選ぶ)

返信メールを作成する場合には、何もしなくても引用符付きで返信元メールの本文が表示されます。ただし、離れたツリーにあるメールの内容を引用したい場合などには、「引用付きコピー」が便利です。

また、添付されたテキストファイルの本文を引用したい場合などには、「引用付き貼り付け」が便利です。

閉じる
各プロジェクトで使う署名をいちいち設定するのが面倒です。簡単に設定する方法はありますか?

「設定」→「テンプレート/署名の編集」で、あらかじめ署名を設定しておきましょう。そのあと、各プロジェクトの「アカウントの設定」画面で、設定した署名を選ぶだけです。

各プロジェクトで共通の署名を使うには、以下の手順で設定します。

  1. 「設定」→「テンプレート/署名の編集」を選ぶ
  2. 左側の「一覧」から「署名」を選び、下の「追加」ボタンを押す
    署名の追加
  3. 「名前」欄に任意の名前を入力し、「内容」欄に署名をテキスト入力する
    署名の編集
  4. 「適用」ボタンを押す
  5. 「閉じる」ボタンを押す
  6. 「フォルダ」枠で署名を設定したいプロジェクトのアカウント名を右クリックし、表示されるメニューから「***アカウントの設定」を選ぶ
  7. 「設定の一覧」から「テンプレート/署名」を選び、「署名」欄で、さきほど作成した署名の名前を選択し、「OK」ボタンを押す(「返信メールにも署名を付ける」「転送メールにも署名を付ける」は、必要に応じてチェックを入れる)

また、メール作成画面で「設定」→「署名の切り替え」を選び、あらかじめ登録した署名を切り替えることも可能です。

閉じる
Outlook Expressなど、他のメールソフトのアドレス帳を利用することはできますか?

アドレス帳ファイルを直接インポートする機能はありません。

しかし、「Pro.メール2.0 専用メールソフト」のアドレス帳はシンプルなテキスト形式のファイルなので、移行元のアドレス帳をCSV形式で保存すれば、データ形式を編集することによって、「Pro.メール2.0 専用メールソフト」のアドレス帳として利用できます。

Outlook Expressのアドレス帳を「Pro.メール2.0 専用メールソフト」のアドレス帳として利用するには、以下の手順で行います。

  1. Outlook Expressで、「ファイル」→「エクスポート」→「アドレス帳」を選ぶ
  2. 「テキストファイル(CSV)」を選び、「エクスポート」を選ぶ
  3. ファイル名を入力して「次へ」ボタンを押す
  4. エクスポートしたい項目を選び(「表示名」と「電子メールアドレス」の2つだけにするとよい)、「完了」ボタンを押す
  5. 確認メッセージに「OK」ボタンを押し、「閉じる」ボタンを押す
  6. 「Pro.メール2.0 専用メールソフト」のアドレス帳ファイル(「AdrBook.txt」という名前。ホームディレクトリ=通常は、「c:\Pro Mail Data」にある)を開く。アドレス帳が見つからない場合は、「Pro.メール2.0 専用メールソフト」でアドレス帳を呼び出し、数人分のメンバーを登録してから再度確認する
    アドレス帳ファイル
  7. Outlook Expressからエクスポートしたアドレス帳ファイルをメモ帳などで開く
  8. Pro.メール専用ソフトのアドレス帳ファイル(「AdrBook.txt」)に、Outlook Expressでエクスポートしたファイルの内容を貼り付ける

    ※データの順序は次のとおり
     - 1番目が表示名
     - 2番目がメールアドレス
     - 3番目が登録日、分からない場合は何も無しでもよい
     - 4番目以降は自由

    ※Outlook Express側でエクスポートしたデータが「表示名,メールアドレス」のみの場合は貼り付けるだけでよい

  9. 編集が終わったら、「AdrBook.txt」を保存する

移行できたら、「Pro.メール2.0 専用メールソフト」でアドレス帳を呼び出し、内容を確認してください。

Outlook Express以外のメールソフトでも、上記のようなコンマ区切りテキスト形式で「AdrBook.txt」を作成し、利用してください。

閉じる
受信したメールを他のエディタソフトを使って、一括して編集することはできますか?

「Pro.メール2.0 専用メールソフト」で受信したメールは、次のような形式で保存されています。

  • すべてシフトJIS文字コードに変換された一般的なテキストファイルの形式
  • メールの区切りは「Ctrl-L !」
  • メール中にある行頭の「Ctrl-L」は、「Ctrl-L」2つに変換される

この形式さえ理解しておけば、秀丸エディタなどを使って、好きなようにメールを加工することができます。

メール用のファイルを「Pro.メール2.0 専用メールソフト」以外のエディタソフトで編集する場合には、「Pro.メール2.0 専用メールソフト」を終了させた状態で実行してください。そうしないと「Pro.メール2.0 専用メールソフト」でメールを表示する際に、「内部エラー」が発生することがあります。

ただし、内部エラーが発生しても自動的に修復する仕組みになっていますので、メール用のファイルが壊れてしまうことはありません。

閉じる
複数フォルダにまたがったメールをスレッド表示させることはできますか?

「受信」フォルダと「送信済み」フォルダに分かれたメールをまとめて、スレッド表示させることができます。特定の人とやりとりしたメールをスレッドの形式で確認できます。

  1. やりとりしたメールのどれか1つを選択して、「検索」→「メールアドレス検索」を選ぶ
    メールアドレス検索
  2. 「現在アカウント」を選んで、「OK」ボタンを押す
    メールアドレス検索設定
  3. 表示される検索結果を「スレッド表示」に切り替える
  4. 検索結果画面の下にある「内容の表示」にチェックを入れると、メールの内容も確認できる
    検索結果

メールアドレスのほかに、何らかの条件で関連するメールを検索できる場合には、「検索」→「検索して一覧作成」をしてから「スレッド表示」に切り替えることができます。

特定の条件で抽出することができない場合には、「検索」→「関連するメール」メニューの中の「返信元または転送元メール」や、「このメールへの返信メール」などを実行してください。関連するメールがすべて表示されます。

閉じる
テンプレートでは物足りないのですが…

マクロを使えば、テンプレートでできる範囲以上の整形処理が可能です。マクロの使い方や書式は、「Pro.メール2.0 専用メールソフト」の「ヘルプ」→「マクロヘルプ」を参照してください。

「新規メール」、「返信メール」、「転送メール」などのボタンを押して、メール作成画面を表示する時に、マクロを自動実行させることができます。マクロを使えば、テンプレートでできないような整形処理も可能です。

送信用のメール作成時にマクロを自動実行させるには、以下の手順で行います。

  1. 「マクロ」→「マクロ登録」を選ぶ
  2. 左側の「設定の一覧」で「自動起動」を選び、「送信用のエディタ起動時」欄で自動実行させたいマクロを選ぶ
    マクロ登録
  3. 「OK」ボタンを押す
閉じる
複数の署名を使い分けたいのですが、登録しておけますか?

新規メールや返信メールなどの種類によって署名を使い分けたい場合には、各アカウントのテンプレートに署名も含めてしまう方法があります。以下の手順で設定します。

  1. 「フォルダ」枠で、署名を使い分けたい「アカウント名」を右クリックし、表示されるメニューから「***アカウントの設定」を選ぶ
  2. 左側の「設定の一覧」で「テンプレート/署名」を選ぶ
  3. 「新規メール用」や「返信メール用」など、設定したいメール用のテンプレートを選び、「(個別指定)」となっている状態で、右横の「編集」ボタンを押す
    テンプレート/署名設定
  4. 「テンプレート内容」欄に署名を書き加えて「OK」ボタンを押す
    テンプレート編集
  5. 「署名」欄は「(なし)」にして「OK」ボタンを押す
    署名選択

アカウント単位ではなく、複数の署名を全体的に設定する場合は、「設定」→「テンプレート/署名の編集」で行います。設定方法の詳細は、ダイアログボックス内の「ヘルプ」ボタンを押して、参照ください。

複数の署名を設定しておくと、メール作成画面の「設定」→「署名の切り替え」で目的に合った署名を選択することができます。 また、各フォルダの署名を設定する際に、選択することもできます。

閉じる
コンピューター・ウィルスが心配なのですが…

メールに添付されたファイルを個別にウィルスチェックしたい場合には、添付ファイルのアイコンの上で右クリックしてください。アンチウィルスソフトがインストールされていれば、ウィルスチェックのためのメニュー(たとえば「Norton AntiVirusでスキャン」など)が表示されます。

受信したメールすべてをチェックしたい場合、「Pro.メール2.0 専用メールソフト」用のホームディレクトリ配下をすべてウィルスチェックしてください。「Pro.メール2.0 専用メールソフト」は、メールに含まれている添付ファイルを取り出して、各アカウント配下の「受信添付」フォルダ配下に普通のファイルとして保存します。特にメールソフトに対応したウィルスチェックソフトを使わなくても、そのまま普通にチェックできます。

添付ファイルを開くだけで感染するタイプのウイルスに対しては、「設定」→「全般的な設定」→「ウィルス対策」の画面で、「怪しい添付ファイルの自動削除」の「自動削除するファイル指定」欄に、ウィルスが含まれると考えられる拡張子を指定し、受信時に自動的に削除するように設定できます。「怪しい添付ファイルの自動削除」は全般的な設定ですので、全アカウントに適用されます。したがって、ログを残す場合は、事前に「各アカウント毎」に下記の「◆ログを残す設定」が必要です。
ウィルス対策

◆ログを残す設定

本当に必要なファイルが削除されてしまった場合でも、再度受信できるように、重要なアカウントに関しては、受信メールのログを作っておくことを推奨します。「設定」→「アカウント毎の設定」→「上級者向け設定」にチェック→「上級者向け」の「+」→「ログ」の画面で、「受信メールのログを作る」にチェックが入っていることを確認してください。
ログ設定

◆必要なファイルが自動削除された場合の復元方法

  1. ファイルが添付されたメールを選択する
  2. 添付ファイルのアイコンを右クリックし、表示されるメニューから「受信解析のやり直し」を選択する
  3. 『~削除してもいいですか?』という確認メッセージが表示されるので、「いいえ」ボタンを押す
  4. 該当の添付ファイル付きメールが正しく再受信される
閉じる
新規メールの「Subject:」や「To:」などの並び順は変えられますか?

並び順を変更するには、以下の手順で行います。

  1. 「設定」→「全般的な設定」を選ぶ
  2. 左側の「設定の一覧」の一番下にある「上級者向け設定」にチェックを入れる
  3. 「設定の一覧」から「メール表示」の左の「+」を選び、「ヘッダ」を選ぶ
  4. 「送信用メールの時」欄に表示されているヘッダの表示順序を手で書き換える
    ヘッダ
  5. 「OK」ボタンを押す
閉じる
新規メールにいつも「Cc:」ヘッダを表示させたいのですが…

メール作成画面で「Cc:」欄を常に表示させるには、以下の手順で行います。

  1. 「設定」→「全般的な設定」を選ぶ
  2. 左側の「設定の一覧」から「メール表示」を選ぶ
  3. 「送信用メールにCc欄を用意する」にチェックを入れる
    メール表示
  4. 「OK」ボタンを押す
閉じる
「URLが自動折り返しされています」というメッセージが出たのですが…

長いURLが含まれるメールを送信する際、そのまま送信すると、URLの途中に改行コードが入ってしまいます。こうなると、受信先では本文中のURLが途中で切れてしまい、リンクをクリックできません。表示されるメッセージは、このことに対する警告です。

URL部分を折り返し禁止にしたい場合は、「折り返し禁止にする」ボタンを押してください。

長いURLの行がいつでも「折り返し禁止」で送信されるようにするには、以下の手順で設定します。

  1. 「設定」→「全般的な設定」を選ぶ
  2. 左側の「設定の一覧」の一番下にある「上級者向け設定」にチェックを入れる
  3. 「設定の一覧」から「上級者向け」の左の「+」を選び、「確認メッセージ」の左の「+」、さらに「確認メッセージ2」を選ぶ
  4. 「URLが自動折り返しされる時」で「URLを自動折り返し禁止にして送信」を選ぶ
    確認メッセージ2
  5. 「OK」ボタンを押す
閉じる
すべてのアカウントを受信したり、特定のアカウントだけ受信したりする方法を教えてください

「送受信」ボタンと「受信」ボタンを使い分けます。

「送受信」ボタンを押すと、すべてのアカウントを一括して受信できます。また、特定のアカウントのみ受信したい場合は、受信したアカウントを選択してから「受信」ボタンを押してください。

閉じる
終了したプロジェクトのアカウントを、うまく整理する方法はありますか?

アカウントをグループ化する方法がおすすめです。「フォルダ」枠をすっきりと整理することができます。

  1. 「ファイル」→「アカウントグループの新規作成」を選ぶ
    アカウントグループの新規作成
  2. 「グループ名」欄に任意のグループ名(例:終了プロジェクト)を入力
    アカウントグループ名入力
  3. 「OK」ボタンを押す
  4. 作成した「アカウントグループ」に、終了したプロジェクトのアカウント名をドラッグ&ドロップで移動する
閉じる
「ログファイル」は自動的に削除されても問題ないでしょうか?

「ログファイル」は、メール本体とは別に保存されるもので、基本的に必要ありません。

最初の状態では、「ログを保持しておくおおよその期間」は「2ケ月分」に設定されています。
「設定」→「アカウント毎の設定」→「上級者向け設定」にチェック→「上級者向け」の「+」→「ログ」の画面で確認できます。
ログ設定

閉じる
メールのフォルダが大きくなったらどうすればいいのですか?

サイズを指定して分割することができます。

  1. 「フォルダ」枠で目的の「フォルダ名」を右クリックし、表示されるメニューから「○○○フォルダの設定」を選ぶ
    フォルダの設定
  2. 左側の「設定の一覧」から「基本」の左の「+」を選び、「メール用ファイル」を選ぶ
  3. 「メールファイルの作成方法」を「年単位に分割する」「月単位に分割する」などから選ぶ(詳細は、表示されるダイアログボックスの「ヘルプ」ボタンを押して参照のこと)
    メール用ファイル
  4. 「OK」ボタンを押す

「メールファイルの作成方法」は、この操作以降、設定したフォルダに追加されるメールについてのみ影響します。したがって、既に作成済みのメールファイルに関しては、何も変わりません。作成済みのメールファイルを再構成させたい場合は、一旦どこか別のフォルダに移動してから、元のフォルダに移動し直してください。

閉じる
メール本文を大きな画面で確認したいのですが…

「フォルダ」枠、「メール一覧」枠、「メール内容」枠は、自分が使いやすいレイアウトを選べます。レイアウトの中には、「メール内容」枠を大きく表示するものもあります。

「枠のレイアウトは以下の手順で変更します。

  1. 「設定」→「全般的な設定」を選ぶ
  2. 左側の「設定の一覧」から「ウィンドウ」を選ぶ
  3. 「枠のレイアウト」欄で好きなレイアウトを選ぶ
    枠のレイアウト
  4. 「OK」ボタンを押す
閉じる
メール本文の一部だけを引用して返信を書いたり、印刷したりしたいのですが…

引用したい部分を選択したあと、「返信」ボタンをクリックして返信メールを作成すると、選択範囲だけが引用されます。また、選択してから印刷すると、選択部分のみが印刷されます。

範囲選択

引用したい部分を選択

引用

選択範囲だけが引用されます

閉じる
返信メールや新規メールで、定型文がいつも表示されるようにしたいのですが…

それぞれの「アカウントの設定」画面で、「テンプレート/署名」に定型文を入力しておきます。

  1. 「フォルダ」枠で設定したい「アカウント名」を右クリックして表示されるメニューから「○○○アカウントの設定」を選ぶ
  2. 「設定の一覧」から「テンプレート/署名」を選ぶ
  3. 「新規メール用」や「返信メール用」など、設定したいメール用のテンプレートを選び、「(個別指定)」となっている状態で、右横の「編集」ボタンを押す
  4. 「テンプレート内容」欄に定型文(<例>「こんにちは、△△です。」)にテキストを入力し、「OK」ボタンを押す
    テンプレートの編集

これで、新規メールを作成する際に、いつも「こんにちは、△△です。」と自動的に表示されるようになります。

詳細は、「テンプレートの編集」画面で「ヘルプ」ボタンを押し、「テンプレートの文法」内の「命令一覧」を参照ください。テンプレートの各種設定方法が詳しく解説されています。

閉じる
アカウントの設定を変更するには、どうすればいいのですか?

設定を変更したいアカウントを選択し、「設定」→「アカウント毎の設定」で変更することができます。
ツールバーメニュー

または、設定を変更したいアカウントを右クリックして、表示されるメニューから「***アカウントの設定」を選んでください。
右クリックメニュー

詳細については、ダイアログボックスの中にある「ヘルプ」を参照ください。

閉じる
引用行の文字が読みにくいのですが、変更することはできますか?

「全般的な設定」で変更することができます。

  1. 「設定」→「全般的な設定」を選ぶ
  2. 「設定の一覧」から「メール表示」の左の「+」を選び、「送信系メール」を選ぶ
  3. 「記号類の表示とカラー」ボタンを押す
    送信系メール設定
  4. 「引用行」にチェックを入れ、「文字の色」「背景の色」「スタイル」などを変更して「OK」ボタンを押す
    カラー設定
  5. 同様にして、「受信系メール/ログ」の文字も変更する
  6. 「OK」ボタンを押す
閉じる
秀丸エディタのバージョンアップは必要ですか?

はい、必要です。ただし、秀丸エディタをインストールしていない場合には、必要ありません。

秀丸エディタのバージョンアップ情報は公式サイト外部サイトへ移動を参照してください。

閉じる
マクロは自由に追加していいのですか?

個人で使いやすいように、マクロを追加してかまいません。

ただし、「Pro.メール 専用メールソフト」のインストール時から登録されているマクロは削除しないでください。標準的なマクロを削除したり上書きしたりすると、「Pro.メール2.0 専用メールソフト」が正しく動作しなくなる可能性があります。

秀丸メールマクロライブラリ外部サイトへ移動に登録されているマクロは、「Pro.メール2.0 専用メールソフト」でも使用できます。参考にしてみてください。

閉じる
未読のメッセージを次々に読み進めていくには、どうすればいいですか?

「Space」キーを押すと、下の未読ページへ進みます。

以下のキー操作も覚えておくと便利です。

「>」下の未読メール
「<」上の未読メール
「U」未読/既読の切り替え
「/」直前に未読だったメール
「Space」下の未読ページ(メールの中身もこのキーだけでスクロールせずに読み進む)

閉じる
自分の名前を強調して表示させたいのですが、どうすればいいでしょうか?

「全般的な設定」の「メール表示」で、強調表示にしたい文字を設定します。

特定の文字を強調表示にするには、以下の手順で行います。
「北見」さんを例に説明します。
色付け前

  1. 「設定」→「全般的な設定」を選ぶ
  2. 左側の「設定の一覧」から「メール表示」の左の「+」を選び、「受信系メール/ログ」を選ぶ
  3. 「強調表示」ボタンを押す
    強調表示ボタン
  4. 一番上の「強調表示」にチェックを入れ、「強調表示1:」欄に強調表示したい文字(例:北見)を入力する
    強調表示設定
  5. 「OK」ボタンを押す
  6. 「記号類の表示とカラー」ボタンを押す
    記号類の表示とカラーボタン
  7. 「場所の一覧」欄で「強調表示1」を選び、右側の「割り当てた色」欄で「文字の色」や「スタイル」などを変更して、「OK」ボタンを押す
  8. 「OK」ボタンを押す
    色付け後
閉じる
送受信しているとき、正しく動作しているのかどうか判断しにくいのですが…

画面右下にある「詳細」ボタンを押してください。
詳細ボタン

「詳細」ボタンを押すと、送受信の状況を確認できます。
詳細画面

また、「送受信」→「送受信の状態表示」にチェックを入れておいてもOKです。

閉じる
任意のプロジェクトだけ受信できますか?

受信したいプロジェクトのアカウントを選択している状態で、「受信」ボタンを押してください。

送受信のたびに、対象とするアカウントを毎回選択するように設定することもできます。

  1. 「設定」→「全般的な設定」を選ぶ
  2. 左側の「設定の一覧」から「送受信」を選ぶ
  3. 「対象アカウントを毎回選択する」にチェックを入れる
    送受信設定
  4. 「OK」ボタンを押す
閉じる
メールの本文で、半角カタカナや機種依存文字は使えますか?

メールを受け取った側で文字化けするなど、正しく表示されない場合があります。基本的には使わないでください。

半角カタカナや機種依存文字を使うと、「送信」を行う際に確認メッセージが表示されます。そして、半角カナは常に全角カナに変換されて送信されます。

なお、丸付き数字などの機種依存文字を送信する場合にも確認メッセージが表示されますが、そのまま送信することもできます。

閉じる
メッセージのログを別のパソコンに取り込むことができますか?

別のパソコンにも「Pro.メール2.0 専用メールソフト」をインストールしてから、「エクスポート」と「インポート」でログを移すことができます。

  1. 移動したいメールを選択する(複数選択も可能)
  2. 「ファイル」→「エクスポート」を選ぶ
    エクスポート
  3. 「Pro.メール形式テキストファイル」を選び、「次へ」ボタンを押す
    エクスポート設定
  4. ファイル名を付けて、適当な場所に保存する
    ※移動先のパソコンがネットワークにつながっていない場合は、保存したファイルをメールなどに添付して送付します。移動先で保存してから、以下の操作を行ってください。
  5. 移動先のパソコンで「Pro.メール2.0専用メールソフト」を起動する
  6. 「ファイル」→「インポート」を選ぶ
    インポート
  7. 「Pro.メール形式テキストファイル」「インポートする場所」を選び、「次へ」ボタンを押す
    インポート設定
  8. 先ほど保存したファイルを開く
閉じる
書きかけのメッセージを送らずに保存する方法はありますか?

メール作成画面で「草稿箱」ボタンを押す(「Ctrl」+「S」キーを押しても可)と、「草稿」フォルダに保存されます。
草稿箱ボタン

「草稿」フォルダに保存する操作を行うと、メール作成画面は閉じてしまいます。画面を閉じずに、編集作業を続行するには、以下の手順で設定します。

  1. 「設定」→「全般的な設定」を選ぶ
  2. 左側の「設定の一覧」の一番下にある「上級者向け設定」にチェックを入れる
  3. 「設定の一覧」から「メール表示」の左の「+」を選び、「詳細(その他)」を選ぶ
  4. 「草稿フォルダに保存したらエディタを閉じる」のチェックを外す
    メール表示詳細設定
  5. 「OK」ボタンを押す

草稿フォルダに保存されたメールは、そのメールを開いて「あとで送信」や「今すぐ送信」を選ばない限り、保存されたままの状態になります。送信されることはありません。

閉じる
ツリー表示(スレッド表示)に切り替えるには、どうすればいいのですか?

「メール一覧」枠の「スレッド」タブをクリックしてください。

「メール一覧」枠には、「一覧」と「スレッド」の2つの表示方法があります。

「一覧」は、メールの一覧を一般的なリスト形式で表示します。
一覧表示

「スレッド」は、メールの関係をツリーの形式で表示します。
スレッド表示

新着メールをチェックするときは「一覧」表示、話の流れを追うときは「スレッド」表示というように切り換えて使います。

閉じる
プロジェクトアカウントからプロジェクトメンバー以外のアドレス(例えばクライアントなど)へ、メールを送付することはできますか?

はい。プロジェクトアカウントから、外部のアドレス宛てにメールを作成し、送信することができます。

◆プロジェクト内の新規メッセージとして、外部宛てにメールを送信する場合

  1. 該当のプロジェクトを選択して「プロジェクト」→「外部宛メールの作成」を選ぶ
    外部宛メールの作成
  2. 「プロジェクト内新規メールとして作成」を選び、「OK」ボタンを押す
    新規メールとして作成
  3. 宛先(To:)やタイトル(Subject:)、送信内容を入力して、メッセージを送信する

これで、外部にメールを送信すると同時に、プロジェクトにも新規メッセージとして送信できます。

◆プロジェクト内の特定メッセージにつなげる形で、外部宛てにメールを送信する場合

  1. 「メール一覧」枠で、ツリーにつなげたい元メッセージを選択する
  2. 「プロジェクト」→「外部宛メールの作成」を選ぶ
  3. 「現選択メールのツリーに続くメールとして作成」を選び、「OK」ボタンを押す
    ツリーに続くメールとして作成
  4. 宛先(To:)やタイトル(Subject:)、送信内容を入力して、メッセージを送信する

これで、外部にメールを送信すると同時に、プロジェクト内でも、特定のメッセージにつながるメッセージとして送信できます。

※外部宛てにメールを送信するときの注意点

ご利用のSMTP(送信)サーバーが、外部アドレスからの発信を許可していない場合は、送信エラーになります。この場合は、プロジェクトアカウントのSMTP(送信)サーバーを、送信者のサーバーに変更してからご利用ください。たとえば、送信者自身の送信サーバーが「mail.ysstaff.co.jp」で、プロジェクトの送信サーバーが「mail.promail.jp」となっている場合には、次のように変更します。

  1. 「設定」→「アカウント毎の設定」を選ぶ
  2. 左側の「設定の一覧」で「メールサーバー」を選ぶ
  3. 「送信メールサーバー(SMTP)」(この例では「mail.promail.jp」)を送信者自身の送信サーバー(この例では「mail.ysstaff.co.jp」)に変更してから「OK」ボタンを押す
閉じる
メッセージに対して、ツリー構造でつながるようにコメントを返信するには、どうすればいいですか?
  1. 「メール一覧」枠で、ツリーにつなげたい元メッセージを選択する
  2. 「返信メール」ボタンを押す(「Ctrl」+「R」キーも可)
  3. 同じ話題でコメントする場合には、タイトル(Subject:)を変えない。コメントしつつ、別の話題に移行する場合は、タイトルを適宜変更する
  4. 送信内容を書く
  5. 「あとで送信」ボタンまたは「今すぐ送信」ボタンを押す

「あとで送信」ボタンを押した場合は、未送信フォルダに入るだけです。その後、「送受信」ボタンを押したときに、送信されます。

◆スレッド表示で同じタイトルを省略したい場合

スレッド表示の場合、すべてのタイトルを表示するか、同じタイトルなら省略表示にするかは、設定によって変えられます。省略したい場合には、以下の手順で設定します。

  1. 「設定」→「全般的な設定」を選ぶ
  2. 左側の「設定の一覧」の一番下にある「上級者向け設定」にチェックを入れる
  3. 「設定の一覧」から「メール一覧」の左の「+」を選び、「スレッド表示」を選ぶ
  4. 「子メールの題名をなるべく省略して表示する」にチェックを入れる
    スレッド表示設定
  5. 「OK」ボタンを押す
閉じる
新規のメッセージは、どのように作成するのですか?
  1. 発言したいプロジェクトを選択し、「新規メール」ボタンを押す(「Ctrl」+「N」キーも可)
  2. 新しいメッセージを書くときは、タイトル(Subject:)を入力する(※本文の概要がわかるタイトルをつける)
  3. 送信内容を書く
  4. 「あとで送信」ボタンまたは「今すぐ送信」ボタンを押す

「あとで送信」ボタンを押した場合は、未送信フォルダに入るだけです。その後、「送受信」ボタンを押したときに、送信されます。

閉じる
「フォルダ」枠に表示されるアカウントの順番は変えられますか?

アカウント名をドラッグ&ドロップすると、好きな順番に変更できます。

閉じる
最近受信したメッセージだけで、メールの一覧を作成することはできますか?

「メール一覧」枠の「範囲」欄で「最近の分」を選ぶと、指定した時間内に届いたメールだけが一覧表示されます。
「一覧」表示では、その時間内に届いたメールのみが表示されます。「スレッド」表示では、その時間内に届いたメールに関連するツリーの全メールが表示されます。

今の時点から「何日前」あるいは「何時間何分前」までを「最近の分」のメールとするか、指定することもできます。

「最近の分」とする範囲は、以下の手順で設定します。

  1. 「設定」→「全般的な設定」を選ぶ
  2. 左側の「設定の一覧」の一番下にある「上級者向け設定」にチェックを入れる
  3. 「メール一覧」の左にある「+」を選び、「表示範囲」を選ぶ
  4. 「「最近の分」で対象とする範囲」欄で設定する
    「最近の分」で対象とする範囲
  5. 「OK」ボタンを押す
閉じる
検索した結果を一覧で見るにはどうすればいいのですか?
  1. 「検索」→「検索して一覧作成」を実行する
    検索して一覧作成
  2. 検索条件や、検索対象フォルダを設定して「OK」ボタンを押す
  3. 条件にあったメールが一覧表示される
  4. 検索結果画面の下にある「内容の表示」にチェックを入れると、メールの内容も確認できる(添付ファイルも表示可能)

複数のアカウントをまたがって検索したり、検索結果をスレッド表示で確認したりなども可能です。
複数フォルダにまたがったメールをスレッド表示させることはできますか?

閉じる
別のパソコンに「Pro.メール2.0 専用メールソフト」のデータをコピーしたいのですが…

「プロジェクト」→「プロジェクトデータのコピー」で、必要なプロジェクトのデータ一式を、任意の場所にコピーすることができます。

  1. コピー先のパソコンに「Pro.メール2.0 専用メールソフト」をインストールする
  2. コピー元のパソコンで「プロジェクト」→「プロジェクトデータのコピー」を実行する
    プロジェクトデータのコピー
  3. コピーしたいアカウントにチェックを入れ、「次へ」ボタンを押す
    プロジェクトの選択
  4. コピー先のフォルダ(USBメモリなど)を指定し、「完了」ボタンを押す(移行に必要なデータ一式がコピーされる)
  5. コピーされたデータ一式を、コピー先のパソコンの「Pro.メール2.0 専用メールソフト」のホームディレクトリにコピーする。
    ホームディレクトリは、「設定」-「全般的な設定」を選び、「設定の一覧」の「基本」で確認・設定できます。
    ホームディレクトリ
  6. コピー先のパソコンで「Pro.メール2.0 専用メールソフト」を再起動する

この操作で、コピーされたアカウントデータを、元のパソコンと同じように見ることができます。

なお、Pro.メール2.0の各種アカウントのフォルダ、メールを保存するフォルダ、メール用のファイルなどは、すべてホームディレクトリに保存されています。
コピー元パソコンのホームディレクトリからコピー先パソコンのホームディレクトリに必要なデータをコピーすれば、どちらのパソコンでも同じように見ることができます。

閉じる
「設定ファイル」とは何ですか?

「Pro.メール2.0 専用メールソフト」を利用してプロジェクトに参加するために必要なファイルです。
通常、株式会社ワイズスタッフ Pro.メール2.0 プロジェクトサービス担当からメールに添付して送付されます。

■「設定ファイル」によるプロジェクトアカウントの登録について
「Pro.メール2.0 専用メールソフト」にプロジェクトアカウントを登録するには?

閉じる
「Pro.メール2.0」を会社で導入したいのですが、ライセンスを一度に複数購入することはできますか?

「Pro.メール2.0 購入サイト」にて、ご希望数量のライセンスを購入いただけます。
Pro.メール2.0 購入サイト別ウィンドウで表示

数量が多い場合は、「Pro.メール2.0に関するお問い合わせフォーム」にてお問い合わせください。

また、見積シミュレーションをご用意いたしております。
見積シミュレーション

閉じる
「Pro.メール2.0 専用メールソフト」の正規版ユーザーに登録すると、どのようなサポートや機能が利用できるようになりますか?

以下のサポートや機能が利用できるようになります。

  • メールによる個別ユーザーサポート
  • バージョンアップの案内送付サービス
  • 「Pro.メール2.0 プロジェクトサービス」(有料)と連動した、「Pro.メール2.0 専用メールソフト」によるプロジェクトへの参加

旧バージョンのユーザー登録後の機能は「Pro.メール2.0 プロジェクトサービス」をご契約いただくと利用できるようになりました。

なお、最初のインストールから30日間を過ぎると、「Pro.メール2.0専用メールソフト」を起動するたびに、正規版登録へのご案内を表示するようになっています。

Pro.メール2.0 プロジェクトサービスの詳細はこちらをご覧ください。

閉じる
「Pro.メール2.0」と一般のメーリングリストは違うのですか?

一般のメーリングリストでは、特定のメールアドレスに届いたメールを、参加者各々が持っているメールアカウントに自動配信します。

一方、「Pro.メール2.0」では、メールサーバーにあるプロジェクト用アカウントのメールを、参加者のほうから読み込みにいきます。

その他、プロジェクトを運営するのに必要な様々な機能が用意されています。

「Pro.メール2.0」は、複数のプロジェクト(仕事)を運営するために作られた、全く新しいコミュニケーションツールです。メーリングリストと比べて次のようなメリットがあります。

  • プロジェクトの「設定ファイル」を送信することで、参加者はフォルダ分けや細かい設定を行うことなく、すぐにプロジェクトに参加できる
  • 特定のプロジェクトのメッセージだけを読んだり送信したりできる
  • プロジェクトのメンバーに対して、「管理者」「参加者」「ROM(リードオンリーメンバー)」という3種類の権限属性をつけて管理できる
  • 万が一、間違ったメッセージを送信してしまっても、「管理者」がサーバーから削除できる(削除する前にサーバーに読みにいった人はこの限りではありません)
  • メーリングリストサーバーを必要とせず、通常のメールアドレスで運用できる
閉じる
「Pro.メール2.0」は、メールソフトですか?

「Pro.メール2.0」はチーム業務を円滑に進めることを考えた、メールをベースにした新しいコミュニケーションツールです。
またメールソフトとしての機能も充実しており、個人用メールソフトとしても十分ご利用いただけます。

閉じる
「Pro.メール2.0」についての質問は、どこに問い合わせればいいのですか?

「Pro.メール2.0」の使い方や仕様に関して不明な点がございましたら、「Pro.メール2.0 専用メールソフト」の「ヘルプ」→「Pro.メールのヘルプ」をご参照ください(各ダイアログボックスにある「ヘルプ」ボタンもご活用ください)。

それでもなお、問題が解決しない場合は、「Pro.メール2.0に関するお問い合わせフォーム」よりお問い合わせください。

閉じる
TOPへ戻る